Support » Plugin: Kebo Twitter Feed » Error after installing Kebo

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Peter Booker

    (@peterbooker)

    Hi jalexandrow,

    Thank you for letting us know and sorry for the inconvience.

    The problem is caused by the way we had called a function on that line not being supported by php earlier than 5.3. This was my mistake as the plugin is intended to work on older versions of PHP and I will have a fixed version up shortly.

    In the meantime we will need to remove/deactivate the plugin from your site. The easiest way is using FTP access to delete the /kebo-twitter-feed/ folder from your /public_html/wp-content/plugins/ folder.

    If you do not have FTP / file manager access let me know and I will see about resolving this another way.

    Plugin Author Peter Booker

    (@peterbooker)

    I have just updated the plugin to version 0.21 which fixes this issue. Thank you for making us aware of this jalexandrov, it will improve the experience of future users.

    Plugin Author Peter Booker

    (@peterbooker)

    The OP received support in the general forums to solve his problem over 24 hours ago, so I am setting this to resolved. The OP is welcome to come back to me if he still requires support.

    after putting username&password to connect to twitter, I got a message “You don’t have permission to access /blog/wp-admin/admin.php on this server ”

    Plugin Author Peter Booker

    (@peterbooker)

    Hi jrestau9,

    Sorry it took me a while to notice this. Feel free to make your own thread in the future, I won’t bite!

    Are you still having problems? Normally that URL would redirect to the login page. It would appear that it no longer thought you were logged into WordPress.

    What happened after that?

    I deleted the plugin. thanks, Jarred

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error after installing Kebo’ is closed to new replies.