Support » Fixing WordPress » Error After Installing a theme

  • Hi I am new to WP. I installed a theme and right after installation i following error
    “There has been a critical error on your website.”

    When i went to cpanel i changed wp debug value to true i got following details of error.

    can someone kindly guide me, thanks

    Fatal error: Uncaught Error: Call to undefined function is_checkout() in /home/bxglaweeqrjw/public_html/wp-content/themes/kona/theme-admin/theme-admin.php:292 Stack trace: #0 /home/bxglaweeqrjw/public_html/wp-content/themes/kona/header.php(9): kona_get_social_metas() #1 /home/bxglaweeqrjw/public_html/wp-includes/template.php(730): require_once(‘/home/bxglaweeq…’) #2 /home/bxglaweeqrjw/public_html/wp-includes/template.php(676): load_template(‘/home/bxglaweeq…’, true, Array) #3 /home/bxglaweeqrjw/public_html/wp-includes/general-template.php(48): locate_template(Array, true, true, Array) #4 /home/bxglaweeqrjw/public_html/wp-content/themes/kona/index.php(11): get_header() #5 /home/bxglaweeqrjw/public_html/wp-includes/template-loader.php(106): include(‘/home/bxglaweeq…’) #6 /home/bxglaweeqrjw/public_html/wp-blog-header.php(19): require_once(‘/home/bxglaweeq…’) #7 /home/bxglaweeqrjw/public_html/index.php(17): require(‘/home/bxglaweeq…’) #8 {main} thrown in /home/bxglaweeqrjw/public_html/wp-content/themes/kona/theme-admin/theme-admin.php on line 292
    There has been a critical error on your website.

    Learn more about debugging in WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Your theme appears to require WooCommerce.

    Thread Starter ismailmian

    (@ismailmian)

    Hi Jacob, thanks after installing wooCommerce the website can open now.

    But when i am trying to install another recommended plugin I am getting the following error.

    Warning: require_once(/home/bxglaweeqrjw/public_html/wp-content/plugins/revslider/public/revslider-front.class.php): failed to open stream: No such file or directory in /home/bxglaweeqrjw/public_html/wp-content/plugins/revslider/revslider.php on line 57

    Fatal error: require_once(): Failed opening required ‘/home/bxglaweeqrjw/public_html/wp-content/plugins/revslider/public/revslider-front.class.php’ (include_path=’.:/opt/alt/php73/usr/share/pear’) in /home/bxglaweeqrjw/public_html/wp-content/plugins/revslider/revslider.php on line 57

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error After Installing a theme’ is closed to new replies.