Support » Plugin: WP e-Commerce - Store Toolkit » Error After Installing

  • error while accessing setting page after installing plugin.. “You do not have sufficient permissions to access this page”

    Reason : dependent plugin was not installed.

    Really a Good plugin.

  • The topic ‘Error After Installing’ is closed to new replies.