Support » Plugins and Hacks » Dexs PM System » error after install module

  • Resolved MichaelGraf

    (@michaelgraf)


    Hello,

    I tried to install Dexs PM System on WordPress 3.5.2 and 3.6.
    Unfortunatelly, when I active the module, I receive an error:

    Parse error: syntax error, unexpected ‘[‘, expecting ‘,’ or ‘;’ in /home/mikihts/domains/xxx/public_html/wp/wp-content/plugins/dexs-pm-system/dexs-pm-system.php on line 122

    http://wordpress.org/plugins/dexs-pm-system/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author pytesNET

    (@sambrishes)


    Hello,

    I know about this problem. This error occurs only with some hosters, and i’m working on a bugfix. So, Sorry for this and please be patient with an update.

    Which host do you use?
    I had the same problem with „cwcity.de“.

    Sincerely,
    Sam.

    Thanks for reply.
    When do you expect update with fix?

    I works on “hekko.pl”.

    Plugin Author pytesNET

    (@sambrishes)


    Hello.

    I’m working as fast as possible on this problem. An update should arrive today or tomorrow, I think. :3

    Sincerely,
    Sam.

    Plugin Author pytesNET

    (@sambrishes)


    The „Bug“ is solved, theoretically. But I will test it properly before it goes online.

    So, I think in max. 2 hours will come the new update.

    Sincerely,
    Sam.

    Thanks for info.

    I’m looking forward for update 🙂

    After upgrade to 1.0.1 works fine!

    Good job!

    Plugin Author pytesNET

    (@sambrishes)


    Thanks for the answer / the report and have fun with the plugin 🙂

    Sincerely,
    Sam.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘error after install module’ is closed to new replies.