Support » Plugin: Paged Post Slider » Error after install

  • Resolved WeezerIsDead2Me

    (@weezerisdead2me)


    This is the error displaying after installation:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /wp-includes/functions.php on line 3193

    Notice: Undefined index: pps_style_sheet in /wp-content/plugins/paged-post-slider/paged-post-slider.php on line 194

    Notice: Undefined index: pps_show_all_link in /wp-content/plugins/paged-post-slider/paged-post-slider.php on line 195

    Notice: Undefined index: pps_scroll_up in
    /wp-content/plugins/paged-post-slider/paged-post-slider.php on line 197
    https://wordpress.org/plugins/paged-post-slider/

    After publishing a post, the /wp-admin/post.php page is blank with a “has_cap” error and two “headers already” sent errors.

    The post does get published, even with the occurrence of the white page and the slider is functional.

    I have wp_debug set to true in wp-config.php.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error after install’ is closed to new replies.