WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error after editing Custom Post Type

[Resolved] Error after editing Custom Post Type

Viewing 15 replies - 1 through 15 (of 17 total)
  • Dear frOst_EntAngLE,

    Please let me know the following track the issue.

    1)Your WordPress version
    2)Your Types version
    3)PHP version & OS
    4)Other plug-ins you were using
    5)Your theme

    [ Signature moderated. ]

    Any update on this? after updating to Types version 1.3.1 I am receiving the same error.

    1. WordPress Version 3.5.1
    2. Types Version 1.3.1
    3. PHP Version 5.2.17 and Windows 7
    4.
    Category Order and Taxonomy Terms Order
    Custom Permalinks
    Post Types Order
    Regenerate Thumbnails
    WordPress SEO
    WP-PageNavi
    5. I have a customized theme.

    Dear frOst_EntAngLE and haleeben,

    I can replicate the issue in my local installations. Thank you for reporting the issue. We will fix it as soon as possible.

    For the time being please use debug log file for tracking the warnings and errors. It will help you to track the warnings and create custom post type. Please check this link more details http://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_debugging

    [ Signature moderated. ]

    Hello mbigul.

    Any update on this?

    I’m having exactly same issue.

    latest wordpress, php, mysql, all permissions right, etc.

    Dear gusliedke,

    For the time being please use debug log file for tracking the warnings and errors. It will help you to track the warnings and create custom post type. Please check this link more details http://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_debugging

    [ Signature moderated. ]

    I am having the same problem after installing and trying to create one new type

    Same for me:

    1) WP: 3.5.3
    2) Plugin Version: 1.3.1
    3) Server: OS Linux Software Apache Version 64Bit PHP 5.2.12-nmm4
    4) Other plugins: Relevanssi, SEO Ultimate, Use Shortcodes in Sidebar Widgets, WP No Category Base – WPML compatible, WP Security Scan, WP Super Cache and WP Overview (lite) MS
    5) Themes: Tried different themes and at present using Twenty Eleven

    UPDATE
    Tried the theme “Twenty Twelve V1.1” and it seemed to work.

    Hello,

    I’m experiencing the same issue.

    1) WP: 3.5.2
    2) Plugin Version: 1.3.1
    3) Server: Linux Apache, PHP 5.2.17
    4) Plugins: BackWPup, Contact Form 7, Font Awesome Icons, Lazy Load, Multiple Featured Images, Relevanssi, WP-PageNavi, WP Smush.it, WP Voting.
    5) Custom theme based on underscores.me

    I have that exact same setup on my local WAMP server, but the error only appears when adding/editing a custom post type or taxonomy on the live server. On the local WAMP setup everything works as it should.

    I also am experiencing this issue when trying to save custom types.

    Any news on a fix?

    Thanks!

    This issue is already fixed in the next version. It should be released pretty soon I guess.

    It’s been over a month, any news on when this will be fixed?

    Hiya – this issues isn’t yet resolved. I’m having the very same problem when creating or editing a post type and taxonomies with version 1.3.1 using WP 3.5.2, Headway 3.5.5 and the following plugins:

    Co-Authors Plus
    Default Thumbnail Plus
    Events Manager
    Installer
    ShortCodes UI
    Types – Complete Solution for Custom Fields and Types
    Ultimate Coming Soon Page
    Wordfence Security
    WordPress SEO
    WP Views

    Thanks.

    Installed today on WP 3.6. Issue still exists.

    I’ve been having the same problem. Current set-up:
    WP 3.6
    Types 1.3.1
    Chrome 28
    Mac OS X 10.8.4

    Apache Server
    PHP 5.3.27

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Error after editing Custom Post Type’ is closed to new replies.