Support » Plugin: Font Organizer » Error after attempting to upload fonts

  • When attempting to upload a font, I get the following error “Error uploading the file: Session ended, please try again.”

    I’ve tried several different fonts, all having the same issues.

    Any ideas? Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • bump

    Plugin Author hivewebstudios

    (@hivewebstudios)

    Hi,

    to be honest I suspect it has something to do with your hosting configuration.
    Might be php execution time related or something similar, nothing with the plugin itself should generate it.

    Thanks for the reply! The site is run on WPEngine. Maybe it’s an issue on their end? Any advice on how I can start that conversation? Any places to have them look?

    Thank you!

    Plugin Author hivewebstudios

    (@hivewebstudios)

    Well you should let them know that in the upload process in your wordpress, (don’t start with the plugin or a (maybe) lazy support *might* try to blow you off claiming this is plugin related), you get an error related to losing session ended, simply quote the same error you have provided here.

    They should test to see if something in the ini of the hosting might be misconfigured.
    This could also be the wp-config file of wordpress having some misconfiguration such as 2mb max upload file size for example.

    On the plugin side the only issue that might occur is if file is above 10MB which should not be the case for most fonts.

    Thank you for the reply! I’m not getting anywhere with our host other than the thought of uploading the font through SFTP. Is there a certain folder location I need to place my font files in for Font Organizer to see the fonts?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error after attempting to upload fonts’ is closed to new replies.