Support » Plugin: Site Reviews » Error after activating the plugin

  • Resolved Foeselinni

    (@foeselinni)


    Hello,

    I’m using this plugin on a website that is still under construction. I updated the plugin yesterday to the most recent version 2.2.3 -> 2.3.1, but I get this error after activating the plugin:

    Catchable fatal error: Argument 1 passed to GeminiLabs\SiteReviews\Translator::getEntryString() must be of the type array, null given, called in /home/xxxxxx/domains/mydomain.com/public_html/wp-content/plugins/site-reviews/plugin/Translator.php on line 54 and defined in /home/xxxxxx/domains/mydomain.com/public_html/wp-content/plugins/site-reviews/plugin/Translator.php on line 310

    Am I doing something wrong? And is there a way to fix this?

    Thank you for adding rich snippet support and I am really happy with this plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    Hi @foeselinni,

    1. Please update to v2.3.2
    2. Go to Site Reviews -> Get Help -> System Info and enable logging.
    3. Refresh the page three times
    4. Copy and paste the log and send it to site-reviews@geminilabs.io
    5. Clear the log and then disable it.

    Thanks

    Foeselinni

    (@foeselinni)

    Wow that’s a very fast response. Thank you for fixing it so quickly. I followed the steps and send you the log. I think the plugin works now!

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error after activating the plugin’ is closed to new replies.