Support » How-To and Troubleshooting » Error after 2.2 install

Error after 2.2 install

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try disabling the widgets plugin. (Or delete it via FTP)
    Since 2.2 the widgets are part of the core code, no need for the plugin.

    Forgot to mention I already deleted the widget folder in the plugin folder, it didn’t help. I had already disabled widgets before the upgrade.

    According to that error message there must be some incompatibility with the theme you are using. Can you switch to another theme?

    No. Anything I’ve tried, typing direct paths to Admin, login, etc.. does not help.

    Ok, well seems I got it to work, although I’m not really sure what fixed it. I moved all the theme folders except for the default folder into a folder called “all_themes” within the themes folder. Site loaded with kubrick. Strange thing is under presentation, all of the themes are available even though they’re not in the root of the “themes” folder.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error after 2.2 install’ is closed to new replies.