Support » Plugin: Advanced Dynamic Pricing for WooCommerce » Error – Affecting Gutenburg?

  • Trying to track down an “Update Failed” on a page edit (in Gutenberg) caused by an Error 500. This seemed to effect all GETs and PUTs to /wp-json/wp/v2/. I found an error in the PHP log…

    Uncaught Error: Call to a member function at_least_one_rule_active() on null in [home]\www\wp-content\plugins\advanced-dynamic-pricing-for-woocommerce\classes\engine\class-wdp-product-price-display.php:158

    After disabling the ADP plugin, Gutenberg worked fine.

    I’m on v2.0.0

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.