[resolved] Error Adding New Template to Server (5 posts)

  1. erat
    Posted 9 years ago #

    I have installed WordPress in my website and it pulls up fine when I go go http://www.mysite.com/wordpress.

    I downloaded a different template to my desktop and tried to move it into my templates folder at http://www.mysite.com/wordpress/ws-content/templates.

    Every time I try to move the new template into the template folder, I get an error message. It just says "error occured during transfer."

    I spoke to GoDaddy who hosts my site. They said my CHMOD permissions may not be correct. Can anyone help?

    I am using WS_ftp to tranfer the file. I unzipped it prior to trying to move it into the templates folder

  2. rudolf45
    Posted 9 years ago #

    There is no folder "ws-content/templates".
    You need to put the themes in "wp-content/themes/themename/ directory!

  3. erat
    Posted 9 years ago #

    Oops that was a typo. I tried to put it in "wp-content/themes/themename/" and keep getting an error.
    My server lets me install it in my root directory but when I install WordPress and go to the wp-content/themes/ folder, it gives me an error....will not move it into WordPress folders of any kind.

  4. rudolf45
    Posted 9 years ago #

    Your whole server is screwed up. I couldn't access even the main page of the blog, got an error:
    Direct Access to this location is not allowed.

    Talk to your host or get a decent one.

  5. erat
    Posted 9 years ago #

    Problem solved by reinstalling. thanks

Topic Closed

This topic has been closed to new replies.

About this Topic