• Resolved kucaricom

    (@kucaricom)


    i have install the plugin, but can’t active. this error message:

    Fatal error: Uncaught InvalidArgumentException: Invalid token format in /var/www/kucari/wp-content/plugins/erp/vendor/google/apiclient/src/Google/Client.php:482 Stack trace: #0 /var/www/kucari/wp-content/plugins/erp/modules/crm/includes/class-google-auth.php(65): Google_Client->setAccessToken(Array) #1 /var/www/kucari/wp-content/plugins/erp/modules/crm/includes/class-google-auth.php(17): WeDevsERPCRMGoogle_Auth->init_client() #2 /var/www/kucari/wp-content/plugins/erp/modules/crm/includes/class-google-auth.php(32): WeDevsERPCRMGoogle_Auth->__construct() #3 /var/www/kucari/wp-content/plugins/erp/wp-erp.php(288): WeDevsERPCRMGoogle_Auth::init() #4 /var/www/kucari/wp-content/plugins/erp/wp-erp.php(122): WeDevs_ERP->instantiate() #5 /var/www/kucari/wp-content/plugins/erp/wp-erp.php(92): WeDevs_ERP->setup() #6 /var/www/kucari/wp-content/plugins/erp/wp-erp.php(408): WeDevs_ERP::init() #7 /var/www/kucari/wp-content/plugins/erp/wp-erp.php(412): wperp() #8 /var/www/kucari/wp-admin/includes/plugin.php(2300): include(‘/var/w in /var/www/kucari/wp-content/plugins/erp/vendor/google/apiclient/src/Google/Client.php on line 482

    How to fix it? Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Arif_me

    (@arif777)

    Hello @kucaricom,

    Thank you for reaching out, It seems you are having trouble because of the token format.

    This should not be happened, is this your first time installation?

    It will be better If you take help from our technical support team, kindly raise a ticket there or directly mail to our WP ERP support team.

    Have a nice day!

    Thank you

    Thread Starter kucaricom

    (@kucaricom)

    Hi Team,
    No, this is the second installation.
    I have made a ticket and it has been responded to by the team, but until now there has been no update. please support immediately. thank you

    Plugin Support Arif_me

    (@arif777)

    Hello @kucaricom,

    The issue is resolved now,
    I hope everything is working now.

    Thank you for your patience, Have a nice day!

    Best regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error Active Plugin’ is closed to new replies.