• Resolved ramzi2306

    (@ramzi2306)


    Couldn’t activate the plugin 🙁 :
    This is the error
    Warning: require_once(/home/89985.cloudwaysapps.com/hnkpppqwyq/public_html/wp-content/plugins/wp-app-manifest/vendor/marco-c/wp-web-app-manifest-generator/WebAppManifestGenerator.php): failed to open stream: No such file or directory in /home/89985.cloudwaysapps.com/hnkpppqwyq/public_html/wp-content/plugins/wp-app-manifest/wp-app-manifest-main.php on line 4

    Fatal error: require_once(): Failed opening required ‘/home/89985.cloudwaysapps.com/hnkpppqwyq/public_html/wp-content/plugins/wp-app-manifest/vendor/marco-c/wp-web-app-manifest-generator/WebAppManifestGenerator.php’ (include_path=’.:/usr/share/php’) in /home/89985.cloudwaysapps.com/hnkpppqwyq/public_html/wp-content/plugins/wp-app-manifest/wp-app-manifest-main.php on line 4

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    The errors you are getting are not related to WordPress Mobile Pack, they seem to be caused by a plugin called ‘wp-app-manifest’ as you can see in the error message it is triggered by

    /home/89985.cloudwaysapps.com/hnkpppqwyq/public_html/wp-content/plugins/wp-app-manifest/wp-app-manifest-main.php

    Plugin Author cborodescu

    (@cborodescu)

    I will close this one because it’s not related to WP Mobile Pack.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ERROR ACTIVATING THE PLUGIN’ is closed to new replies.