Error activating - needs PHP 5.3 or higher (1 post)

  1. Quest The Wordsmith
    Posted 1 year ago #

    I have 1and1 as my hosting provider. This is the error I received when trying to activate this plugin:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /XXXX/wp-content/plugins/autochimp/autochimp.php on line 852

    A little research showed that this plugin needs to be used with PHP 5.3 or higher. For anyone using 1and1 servers, this was as simple as adding this line to your .htaccess file:

    AddHandler x-mapp-php6 .php


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AutoChimp
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by Quest The Wordsmith
  • This topic is not resolved
  • WordPress version: 3.8.1