Support » Plugin: Youtube Channel Gallery » Error Accessing Frame: Protocols, domains, ports must match

  • I am getting the following error in Chrome console when I set up the plugin shortcode:

    Blocked a frame with origin “https://www.youtube.com” from accessing a frame with origin “https://allianceforthebay.org”. Protocols, domains, and ports must match.

    Doing some research, it looks like there might be a new youtube API for iframes?

    Everything on the page displays nicely and the thumbnail videos still display, but the javascript error results in the thumbnails linking directly to youtube and not playing on the player in my window.

    The page is here if you’d like to take a look at the error (https://allianceforthebay.org/our-work/engaging-local-communities/forumplus/). Also, here is my shortcode:

    [Youtube_Channel_Gallery user="CWForumPlus" videowidth="515" ratio="16x9" theme="light" color="white" autoplay="0" rel="0" showinfo="1" maxitems="16" thumbwidth="125" thumbratio="16x9" thumbcolumns="4" title="1" description="0" thumbnail_alignment="top" descriptionwordsnumber="6" link_window="0"]

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have a similar problem. I use WordPress 3.6, shortcode – [Youtube_Channel_Gallery feed = “playlist” user = “PLF9E9Dy8CxlXuFvY5M0gc-cPNmZfW5ECJ” videowidth = “525” ratio = “16×9” theme = “light” color = “white” autoplay = “0” rel = “0” showinfo = “0” maxitems = “16” thumbwidth = “150” thumbratio = “16×9” thumbcolumns = “3” title = “0” description = “0” thumbnail_alignment = “top” descriptionwordsnumber = “6”]

    All that I have found on this issue – http://stackoverflow.com/questions/16879538/protocols-domains-and-ports-must-match-problems , but do not know how to use it to solve the problem

    I hope that somebody can help

    I solved my problem. the problem was in conflict with the plugin WP No External Links. replaced it with Ultimate Nofollow.

    p.s.: my English is pure, sorry))

    Plugin Author PoseLab

    (@javitxu123)

    Hi danbrellis

    Update to last version

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error Accessing Frame: Protocols, domains, ports must match’ is closed to new replies.