Support » Installing WordPress » error about meta-boxes.php after upgrading to WP3.0

  • i’ve just ugpraded my wordpress to version 3.0, and now i cannot access to post-new.php while i would make a new post to celebrate.

    my blog is hosted in Dreamhost, and it worked fine before (wp2.9, for example). so seems it’s a upgrading issues ?

    when i try mysite.com/wordpress/post.php, the error message is :
    Parse error: syntax error, unexpected $end in mysite.com/wordpress/wp-admin/includes/meta-boxes.php on line 790

    and when i try mysite/wordpress/post-new.php, the error mesage is the same above.

    and it works fine when i try mysite/wordpress or mysite/wordpress/wp-admin

    how can i fix it, please ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • It sounds like one of the files didn’t get copied over correctly on upgrade.

    You need to try re-uploading the wp-admin/includex/meta-boxes.php file

    thanks a lot, westi. it works fine now after recovering my meta-boxes.php
    still dont know how it happened during upgrading. But anyway, it turns out to be ok now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error about meta-boxes.php after upgrading to WP3.0’ is closed to new replies.