Support » Plugin: Facebook Events Widget » ERROR: A user access token is required to request this resource.

  • I am trying to setup this widget to pull events from a group calendar.
    I already have an access token. I entered the info in the widget form but I keep getting “ERROR: A user access token is required to request this resource.”.

    The access token was used for another plugin so do I need a separate one? Also I am not the owner of the group page just an admin so I my account to set up the token for the first plugin. Do i need to get the page owner to setup the token?

    Any help is appreciated.

    Thank You
    Bill

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Roi Dayan

    (@roidayan)

    Try to use the get access token button

    can you give me some steps?

    I do not see the button.
    I see is it shows up in the active plugin and if i click on edit I see code.
    When i go to the widgets tab/page I see the settings page where i can fill in the info but there is no access token button.

    Thank You

    Plugin Author Roi Dayan

    (@roidayan)

    it only appears if you dont have access token already filled.
    if you do then you need to clean it and click save. then try to refresh the page and you should see it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘ERROR: A user access token is required to request this resource.’ is closed to new replies.