WordPress.org

Forums

W3 Total Cache
Error: "A group configuration for "include" was not set." (19 posts)

  1. niska
    Member
    Posted 3 years ago #

    Yesterday I updated to the latest version of W3TC. I cleared all the cache at the same time.

    I've disabled minify of JavaScript and CSS.

    Today I got this message: "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set."

    What does it mean?

  2. polle001
    Member
    Posted 3 years ago #

    I have exactly the same message in one of my sites. "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set."

    Another message I just get in another site is:

    "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include-footer" was not set."

    So, two errors with no answer, will keep an eye and post back if I get another one.

  3. efikim
    Member
    Posted 3 years ago #

    Same problem

    Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set

    using twenty eleven theme on http://words.mikefinley.co.uk

    I have the minify settings in general set to
    minify enabled
    mode auto
    cache method disk
    and the rest set to auto

    I can't see anywhere on the general or minify pages for setting group configurations

  4. photon-x
    Member
    Posted 3 years ago #

    Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include-footer-nb" was not set.

    I'm getting this one too with 0.9.2.4

    And, transient 500 errors.

  5. photon-x
    Member
    Posted 3 years ago #

    Any info on this error?
    Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set

    The cause?
    The effects?
    The cure?

  6. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    This is almost always a false positive, please disable error reporting for now until I have time to change the logic. As for the title of this topic, I'm not clear how that error is duplicated.

  7. Graham Stoney
    Member
    Posted 3 years ago #

    I've just had this problem too on my site. I have minify debug turned on, but I can't see a log file anywhere as mentioned in this thread. My wp-content/w3tc/log directory is empty. How do I enable/find the log file to debug this?

    Thanks, Graham

  8. Dark.Ginger
    Member
    Posted 3 years ago #

    I've have this problem too on my site

    I use suffusion theme, every extension is up-to-date. My blog is self-hosted.
    If necessary I can provide infos.

    Thanks

  9. rrhobbs
    Member
    Posted 3 years ago #

    I am getting a "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set." nag as well. W3TC 0.9.2.5b, Minify is set to auto, WP 3.21, Weaver, shared hosting - thx

  10. savvyharry
    Member
    Posted 3 years ago #

    got the same message...

    my minify settings:

    enable
    manual
    memcached
    default
    jsmin (default)
    default

  11. ben52
    Member
    Posted 3 years ago #

    i got this message:
    Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set
    how to adjust
    thanks

  12. AkhilAniyan
    Member
    Posted 3 years ago #

    I've have this problem too on my site

    "Recently an error occurred while creating the CSS / JS minify cache: A group configuration for "include" was not set"

  13. inspirearun
    Member
    Posted 3 years ago #

    I too have just randomly switching ON and OFF some features in Minify on my site and I got this error

    group configuration for include was not set. Anyhow as Frederick said this is just a false positive and no need to worry about

  14. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry, this is fixed in an upcoming release.

  15. yoav.aner
    Member
    Posted 2 years ago #

    When is this fix released? I just had this error for the first time. I'm using manual configuration for both css and js. What triggers this error? (even if it's a false positive, I'd like to double-check if possible)

  16. dentvii
    Member
    Posted 2 years ago #

    I am also getting this error on 3.3.1 wordpress 0.9.2.4 w3tc.
    Minify only used for html. It is broken with css and js, it generates files that can't be parsed or are not created.

  17. ArtGoddess
    Member
    Posted 2 years ago #

    Hello, now I'm getting this error in one of my sites.

    WP 3.3.2
    W3 Total Cache 0.9.2.4

    Thank you!

  18. trodat216
    Member
    Posted 2 years ago #

    Same error here: Recently an error occurred while creating the CSS / JS minify cache: Path "/htdocs/www/wp-content/plugins/qa/default-templates/css/general.css" failed realpath().

    The plugin/file W3TC references has been deleted and cache has been emptied so I do not know what else could be happening.

  19. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Again, please see above. There's nothing new to report except the feature doesn't work now and shouldn't be used. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic