Support » Plugin: Etsy Shop » Error

  • Resolved thisboldgirl

    (@thisboldgirl)


    Shop: http://www.etsy.com/shop/kijsa

    Shortcode I am using: [etsy-include=kijsa;11994873]

    Error Message I get:

    — Etsy Debug Mode – version 0.9.3 —
    Go to Etsy Shop Options page if you wan’t to disable debug output.

    — Etsy Request URL —
    http://openapi.etsy.com/v2/shops/kijsa/sections/12107347/listings/active?api_key=5m9cn841eicmb1222mxis4l7&includes=Images
    — Etsy Response —
    Array ( [headers] => Array ( [date] => Mon, 12 Nov 2012 22:08:01 GMT [server] => Apache [x-ratelimit-limit] => 10000 [x-ratelimit-remaining] => 9986 [x-error-detail] => The uri ‘/shops/kijsa/sections/12107347/listings/active’ doesn’t map to a valid command [x-etsy-request-uuid] => Ac8QHfKV60AW_1JmXj-sHd9QEkXT [content-length] => 124 [connection] => close [content-type] => text/plain;charset=UTF-8 ) [body] => The uri ‘/shops/kijsa/sections/12107347/listings/active’ doesn’t map to a valid command [response] => Array ( [code] => 404 [message] => Not Found ) [cookies] => Array ( ) [filename] => )
    Etsy Shop Debug Mode
    WP_Error Object ( [errors] => Array ( [etsy-shop] => Array ( [0] => Etsy Shop: API reponse should be HTTP 200 ) ) [error_data] => Array ( ) )

    Help!

    Thanks…

    http://wordpress.org/extend/plugins/etsy-shop/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error’ is closed to new replies.