• I see this error above my forms:

    Deprecated: Non-static method FWCFE_Checkout_Fields_Manager::override_checkout_fields() should not be called statically in /var/www/vhosts/DOMAIN.EXT/httpdocs/wp-includes/class-wp-hook.php on line 298

    And also a whole bunch of these:

    Notice: Undefined index: currentRuleVisibility in /var/www/vhosts/DOMAIN.EXT/httpdocs/wp-content/plugins/flexible-woocommerce-checkout-field-editor/flexible-checkout-field-editor.php on line 294

    Notice: Undefined index: currentRuleVisibility in /var/www/vhosts/DOMAIN.EXT/httpdocs/wp-content/plugins/flexible-woocommerce-checkout-field-editor/flexible-checkout-field-editor.php on line 298

    (where in reality “DOMAIN.EXT” shows my own domain, of course)

    • This topic was modified 2 years, 10 months ago by argosmedia.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Errors’ is closed to new replies.