Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author fmarzocca

    (@fmarzocca)

    I will investigate, but it is normally working everywhere… Do you have a cache plugin installed? Please empty the cache.

    No, I do not have any cache plugin installed.

    Plugin Author fmarzocca

    (@fmarzocca)

    can you pls check v.2.6? The update is really straight-forward…

    On site there is no error showing after just update. But in Plugin page I could see these errors:

    Headers already sent in /home/username/public_html/wp-content/plugins/list-all-posts-by-authors-nested-categories-and-titles/include/ACT-displayer.php on line 278.
    This is not a good sign, it may just be a poorly written plugin but Headers should not have been sent at this point.
    Check the code in the above mentioned file to fix this problem.

    The plugin generated 3 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Plugin Author fmarzocca

    (@fmarzocca)

    I don’t have this error and of course I took care of php buffering by using ob_start functions!

    This plugin is working from more than one year and the latest update was not concerning headers.

    Which is your php version, so I could check?

    Plugin Author fmarzocca

    (@fmarzocca)

    Can you pls make this test?
    From the “Developers” section of the plugin page, pls download v.2.4 and upload it to your site (first remove curent version) and let me know if the headers error is gone.

    Plugin Author fmarzocca

    (@fmarzocca)

    I think I got it. 3 unwanted extra-blanks came in during the saving process, but I do not understand why I don’t have the warning message..

    v.2.6.5 is coming, stay tuned.

    Thanks

    Plugin Author fmarzocca

    (@fmarzocca)

    v.2.6.5 fixed this problem

    Now this error I am getting:

    Headers already sent in /home/username/public_html/wp-content/plugins/list-all-posts-by-authors-nested-categories-and-titles/include/ACT-displayer.php on line 269.
    This is not a good sign, it may just be a poorly written plugin but Headers should not have been sent at this point.
    Check the code in the above mentioned file to fix this problem.

    Plugin Author fmarzocca

    (@fmarzocca)

    Please confirm you are using v.2.6.5.
    The error is no more there.

    Yes Version: 2.6.5

    Plugin Author fmarzocca

    (@fmarzocca)

    The error has gone, as reported by other users too…
    I don’t understand.

    Error is not showing on website but in Plugin page I could see these errors.

    Plugin Author fmarzocca

    (@fmarzocca)

    Yes, I understood that. But I have no errors in the plugin page with v.2.6.5, not on my sites or on other customers sites.

    My server PHP Version: 5.5.31

    Sir Do you want screenshot of error for proof?

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Error’ is closed to new replies.