Support » Plugin: WP Cloudflare Super Page Cache » Error 6003 when try to login

  • Resolved Fabian_Niesen

    (@fabian_niesen)


    First thing, this is a Multisite and I would like to use the Plugin network-wide.
    I get an error 6003 when i try to login with the API key. The creds are right. I use the plugin on another normal WP site within the same Cloudflare account. The API Key has no domain limitations.
    I also use BulletProof Security and W3 Total Cache. I added the need htaccess code manually.
    The log file is not generated or I did not find it.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Saumya Majumder

    (@isaumya)

    Hi @fabian_niesen,

    First thing, this is a Multisite and I would like to use the Plugin network-wide.

    Not sure if you have checked the FAQ section in the plugin description (https://wordpress.org/plugins/wp-cloudflare-page-cache/#faq-header) this exact question has been answered there. Here I’m quoting it again:

    Does it work with multisite?
    Yes but it must be installed separately for each website in the network as each site requires an ad-hoc configuration and may also be part of different Cloudflare accounts.

    I also use BulletProof Security and W3 Total Cache.

    Please check the FAQ tab inside the plugin settings. Please check: https://i.imgur.com/p0Q1hyU.png

    Hope this helps. 🙂 Let me know if you have any other questions.

    Plugin Author Salvatore Fresta

    (@salvatorefresta)

    Hi @fabian_niesen ,
    this error is reported on FAQ section of the plugin:

    Error: Invalid request headers (err code: 6003 )

    This is a Cloudflare authentication error. If you chose the API Key as the authentication mode, make sure you have entered the correct email address associated with your Cloudflare account and the correct Global API key (not your Cloudflare password!).

    If you are chose the API Token as the authentication mode, make sure you have entered the correct token, with all the required permissions, and the domain name exactly as it appears in your Cloudflare account.

    Also make sure you haven’t entered the API Token instead of the API key or vice versa

    Thread Starter Fabian_Niesen

    (@fabian_niesen)

    Got it working, my problem was, I have activte the Pluigin globally and tried to configre it global. Did see that part into the FAQ. Thanks. Issue solved

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 6003 when try to login’ is closed to new replies.