• Resolved craytip


    I currently have the WP User FrontEnd available on my website to allow registered users to upload posts w/ photos on their own. This is made available in Mobile View as well since most people use their phones to take photos and upload them. So I enabled Image Upload in Post Area so that people can add images or photos while they create their posts. One problem I encountered while testing this plugin is that, when I try to “Insert Photo” in the post, I keep getting Error #-600: File Size Error.. Is there a way I can increase the max size of the image so that users can upload most of their photos in the post area? If so, how can I do it?
    Thank you for the help!


Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m also facing this problem. Kindly Help. How can we increase insert photo max size limit? i want max insert photo size should 5mb.


    I have spent much of this afternoon trying to resolve this issue so am posting the solution here to save other people time.

    You need to got to:


    and search on size and you will see it’s set to 2MB – change it to what you wish.
    I’m not sure if it’s necessary but I made the same change in the minified file too:


    Please note when you update the plugin you will need to make this change again.
    I don’t have it but I believe if you buy the pro version you can change within the plugin settings in WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error #-600: File Size Error’ is closed to new replies.