Support » Plugin: Visage » Error

Viewing 1 replies (of 1 total)
  • Plugin Author Leo

    (@mindrun)

    It looks like your PHP version is too old to support visage. I would recommend you to contact your web host and tell them to upgrade your ‘PHP version’ to at least ‘5.5’.

    A nice side-effect of this will also also be the fact that your WordPress site will be a bit more secure, because WP will then be able to use the latest technologies. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Error’ is closed to new replies.