Support » Plugins and Hacks » User Submitted Posts » [Resolved] Error: 503 Service Temporarily Unavailable

[Resolved] Error: 503 Service Temporarily Unavailable

  • Dear Jeff!

    For pre-checking reasons (before bying the Pro Version) I downloaded the free version to have a look how the plugin works.

    Default setting is working ok and looks fine :-).

    In the options I changed just the imange upload and tried to save, but this error appears:

    503 Service Temporarily Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    The same when I try to adjust something in CSS or .php and save.

    I read through your FAQ, but did not find a solution. What’s wrong? Kindly help.

    Theme is Twenty Fourteen, Jetpack is also installed and some other plugins, but not many – those where I know they are reliable, like e.g. Shortcodes Ultimate.

    Website is still under ‘Comming soon’ mode.

    Hope you have an idea :-)!

    BR, Petra

    P.S. Of course I checked with other plugins, all is working normal.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr


    Well that shouldn’t be happening, normally the plugin works great. It sounds like something is interfering, but it is difficult to guess at it.. I recommend setting up a fresh install of WP with no plugins, using the default theme, etc., to verify proper functionality. Then go from there to locate the source of the issue. IF you still get 503 error on default install, I would investigate the server logs to gather clues, maybe ask your host, etc.

    Hi Jeff,

    thanks for your answer!
    I tried by deactivating all plugins and re-activated yours first.
    It was working correctly.

    Secoundly I re-activaded all others step by step again.
    Still working fine.
    So, finally no clue what it was. It works:-)

    BR, Petra

    Plugin Author Jeff Starr


    Lol, glad to hear you figured it out! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error: 503 Service Temporarily Unavailable’ is closed to new replies.