Support » Plugin: W3 Total Cache » Error 503 because of OPCache

  • Hello! I have multisite installation. Not so long ago I discovered that some internal pages of some sites have 503 error…
    I found that solution is to clear OPCache in network admin. But this error returned after some time.
    Error doesn’t appear if Database cache is turned off.

    Can you suggest what to do?

    p/s I can’t disable OPCache because of blocked checkbox

Viewing 3 replies - 1 through 3 (of 3 total)
  • > OPCache because of blocked checkbox

    OPCache is blocked because yours php setting already validate timestamp, see your php.ini, these are the best setting for php:

    opcache.enable=1    
    opcache.validate_timestamps=1
    opcache.revalidate_freq=1

    Unrotunately the site is on the shared hosting, I can not change php.ini
    First two parametres are ON
    opcache.revalidate_freq is set to 0. Could it be the reason of the bug?

    nope, opcache.revalidate_freq=0 it’s good. I think your issue it’s not opcache but db cache. Disallow dbcache, it’s not very important.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 503 because of OPCache’ is closed to new replies.