Support » Plugin: Yoast SEO » ERROR 500 With tne next UPDATE

  • Resolved lupyo

    (@lupyo)


    BE CARREFFUL !!

    The last update of YOAST SEO make an error 500 and all my website is down.

    All my wordpress and theme are up-to-date.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    This is happening on our sites, too.

    Working on all our sites just fine.

    TEST:
    a) check you have required version of PHP for your site
    b) check you are running WordPress 4.7.3
    c) manually delete old Yoast SEO plugin folder via FTP
    d) manually install new Yoast SEO plugin via FTP
    e) resave permalinks
    f) clear transients with WP-Optimize or similar.

    Best way to update if you have random oddball issues on updating.

    • This reply was modified 2 years, 10 months ago by neotrope.
    Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    In our case, it turned out to be an issue with WPEngine, not the plugin.

    Thank you!
    -Tracy

    HI,
    i download again yoast seo from here :
    https://yoast.com/wordpress/plugins/seo/

    I deleted the old folder and upload.
    That running, but it still suggests me to update to 4.5.

    In wp-seo.php i have “Version: 4.5”.

    What is “resave permalinks”?
    What is “transients ?”

    My english is very bad ^^

    See the documentation for WordPress at wordpress.org

    WP admin > settings > permalinks

    Transients are temporary settings saved by WP with everything done in admin panel.

    using the WP-Optimize plugin can help clean those from your dbase if your site is caching some things and not seeing new version of plugin.

    I make all this, resave permalinks, i installed WP-Optimize and clean Transients.

    But the problem is the same, it still suggests me to update to 4.5. but i have already the 4.5 …

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘ERROR 500 With tne next UPDATE’ is closed to new replies.