Support » Fixing WordPress » Error 500 with either Jetpack or Gravity Forms (Maybe?)

  • Hi!
    I am creating a site and have 17 plugins installed (I dunno if that’s a lot but anyway, they all serve a purpose).

    I installed Gravity Forms on the weekend, and today installed Jetpack and they both installed OK.

    Then I installed WYSIJA for newsletters and a plugin Gravity Forms Wysija Add-on and when I tried to activate that one I got a Internal 500.

    So I renamed my plugins folder (which broke everything), renamed it back which bought them all back but deactivated.

    I removed the Gravity Forms Wysija Add-on plugin and tried to reactivate the others, somewhere I got a Internal 500 again.

    I then tried by trial and error and it seems they will all activate except either Gravity Forms or Jetpack (if I activate one the other will fail with 500).

    I thought I may be out of memory but I think I upped the limit to 128M (added in php,ini and also in wp-config.php).

    I thought if I turned on `debug’ in wp-config.php it may show me an error but it just showed a blank page (not even the 500 error page).

    Any idea what may be causing it, or what I can do?

    They seemed to be working OK until I installed Gravity Forms Wysija Add-on but it has been deleted and these two won’t activate together 🙁

  • The topic ‘Error 500 with either Jetpack or Gravity Forms (Maybe?)’ is closed to new replies.