WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Error (500): Something is wrong, please contact support (4 posts)

  1. davenk
    Member
    Posted 2 years ago #

    I get this error when I'm trying to post on Google+
    Error (500): Something is wrong, please contact support

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. davenk
    Member
    Posted 2 years ago #

    Plugin Version: 2.7.4 (API Version: 2.6.22)

  3. NextScripts
    Member
    Plugin Author

    Posted 2 years ago #

    This was fixed in the API 2.6.23. Your site should get the upgraded code with the next update (2-4 hours). You can speed it up by double clicking the word "API" in the version number on the plugin settings page.

  4. davenk
    Member
    Posted 2 years ago #

    Thank you. It's working now with this new API update

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags