Support » Fixing WordPress » Error 500 on WP-admin WordPress 3.0.1

  • Resolved Sakura_Martinez

    (@sakura_martinez)


    Hello, and good day.

    I have been using wordpress for quite some time now but it is the first time that this ever happened to my wp-admin page.

    I’ve been trying to login and, as my login is accepted, the 500 error (Internal Server Error) appears when I enter the wp-admin page.

    Even as I directly go to the other admin pages (post, plugins, etc,…) it still gives me that error. It was working yesterday afternoon prior to my uninstallation of joomla in the mother site (vis-ph.com, my blog is at sakuramartinez.vis-ph.com) I didn’t check it after the uninstallation until now so I am not sure if joomla has anything to do with it.

    I had also tried deleting some of the plugins that I had added yesterday, still doesn’t fix the problem.

    I checked my .htaccess file but I do not know if there is something wrong with it as I never bothered with it before.

    I have been wracking my brain trying to fix the problem as I need to urgently update the blog on some important news.

    Can someone please help me? I am using WordPress 3.0.1
    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    What’s in your .htaccess file? I’m wondering if Joomla altered it as part of it’s un-install.

    I have the same problem: after upgrade a 2.9x to 3.01 i can’t access admin interface: error 500 with login, wp-admin or any other admin pages.
    I try to rename theme folder (Wynton Magazine) and plugin folder without any result; empty and/or deactivate plugin record in options table…

    WP is installed in a Linux machine with MySQL 5.0.77 and all works fine with 2.9.1…

    I never had Error 500 before but now after 3.xx I have started to get those on my blog: http://blog.petrilopia.net/ and I really would to know how to get rid of those…
    I have been using same theme before and after upgrading to 3.xx version.

    I don’t get Error 500 when I log in but I get get random Error 500 when I click around the admin menu or on the page.

    Moderator James Huff

    (@macmanx)

    Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via FTP or SFTP, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the Twenty Ten theme to activate and hopefully rule-out a theme-specific issue (theme functions can sometimes affect the admin panel).

    If neither of those resolve the issue, internal server errors (error 500) are usually described in more detail in the server error log. If you have access to your server error log, generate the error again, note the date and time, then immediately check your server error log for anything useful. If you don’t have access to your server error log, ask your hosting provider to look for you.

    I renamed and/or deactivate plugins but the problem persists.
    Renaming the theme directory i see nothing: a blanck empty page in homepage and error 500 in wp-admin/login.php

    Now i’m waiting for log file that i asked for to the provider…

    Problem solved! With LOG from provider we found a lack in PHP Memory, now all works fine

    Thanks esmi. Resetting plugins worked for me.

    How to increase PHP memory???

    To increase PHP memory you can create a php.ini file
    Use something like textpad to create – and then just include a single line of code:
    memory=20MB

    Then upload that php.ini file under the wp-admin of your WP. That should do it.

    esmi

    (@esmi)

    Forum Moderator

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error 500 on WP-admin WordPress 3.0.1’ is closed to new replies.