WordPress.org

Support

Support » Installation » [Resolved] Error 500 on upgrade to 2.3

[Resolved] Error 500 on upgrade to 2.3

  • Just upgraded wordpress to 2.3, but can’t access upgrade.php. Doing so gives an error 500 internal server error.

    Error log shows this
    [Thu Oct 11 17:36:50 2007] [alert] [client 81.104.169.95] /home/purples/public_html/main/martynblog/wp-admin/.htaccess: Invalid command ‘SecFilterInheritance’, perhaps mis-spelled or defined by a module not included in the server configuration

    Actual blog is scrambled,
    blog – http://www.purplesunset.co.uk/main/martynblog

    Many thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error 500 on upgrade to 2.3’ is closed to new replies.