Support » Plugin: WP User Signups » Error 500 on multisite

Viewing 1 replies (of 1 total)
  • Plugin Author John James Jacoby

    (@johnjamesjacoby)

    The minimum required WordPress version is 4.7, which is currently in beta.

    You’re likely experiencing an error with using the current version.

    If you’re able to test with the 4.7 beta, that would be ideal.

Viewing 1 replies (of 1 total)
  • The topic ‘Error 500 on multisite’ is closed to new replies.