Support » Fixing WordPress » Error 500 in the wp-admin

  • I downloaded a web page to make modifications to localhost and when I download it and try to access the admin panel, I get the message “The localhost page can not process this request now, HTTP ERROR 500”.

    The home page I can see it perfectly.

    I have tried to disable the plugins but the problem is not there and I have configured the configuration file and the links of the database.

    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Try to backup .htaccess file and after that delete it, then try to login.

    If problem is solved go to wp-admin>>>setting>>>permalinks change permalinks to anything but default and press save as it will recreate htaccess file again.

    not working how do i use wordpress that already not working

    m running xampp on my machine and for educational purpose it dose not woking it shows me this error

    “”Can’t select database
    We were able to connect to the database server (which means your username and password is okay) but not able to select the wordpress database.

    Are you sure it exists?
    Does the user root have permission to use the wordpress database?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpress. Could that be the problem?
    If you don’t know how to set up a database you should contact your host. If all else fails you may find help at the WordPress Support Forums.

    Try again””

    how do i fix this i already created database in this mashine

    • This reply was modified 1 year, 6 months ago by  kpclash.

    @slllobodan I have already tried to delete the .htaccess but it does not give me access to the control panel.

    @kpclash I do not know what has happened, I have downloaded the FTP and the database, I have configured it so that it is configured in localhost and when I access the control panel I get the error that I previously commented

    I downloaded a web page to make modifications

    Did you mean that you download backup of a live site to edit in localhost?
    Which plugin you are using for localhost?

    I have configured the configuration file and the links of the database

    Did you edit links in database correctly and how?
    Did you check or remove htaccess file.
    Did you correctly edit wp-config.php?

    @slllobodan I used Filezilla to download the FTP and the database I exported from the server.

    Once downloaded, I configured in the file “wp-config.php” the name of the database, the user, the password and as a server where the database is, I put “localhost”.

    Then in the database I put in “wp-options” “http: // localhost / project” and the two sites where it should be configured.

    I checked the htaccess first and it was well configured.

    Yes, the wp-config.php was well configured.

    oh ,sorry u replayed while i was writing. Only thing i can think of is that you didnt convert database links to work on localhost properly, try it again.

    C-panel backups have myhome_mysite_backup.gz but localhost is using only mysite_backup.sql.gz format, also database name and username is in mysite_database and mysite_user format. I use Notepad++ to covert all the links with search&replace. Hope that helps.

    Try using notepad++ to search and replace all the links in your database from http://mysite.com/ to localhost/ then upload database to the xamp.

    @slllobodan I just tried what you just told me but the same thing is still happening.

    I do not understand the reason why it does not work, since I did this many times and it never happened to me.

    i am using xampp for my win 10 and all works properly till it give me choose lanquage and than i click on submit button it ask me to enter database info
    and than i go to my phpadmin panal and i agin create new databse than i put dbname, username,and password which is none and i change key form wordpress
    and i acome back to my folder which i m accessing throw xampp sarver and still work proper till it ask me to select lanquage and than i submit it , it shows e again enter your database name n same like other

    what the fuvk is happnining to wordpress not working

    help me to fix it this problem

    • This reply was modified 1 year, 6 months ago by  kpclash.
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error 500 in the wp-admin’ is closed to new replies.