Support » Plugin: WP Multilang » Error 500 for WordPress 5.1.1

  • Resolved br3t

    (@br3t)


    Hello.
    After activating plugin on my WordPress 5.1.1 it shows Error 500 for any page of my website. Could you please fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I don’t have any issue on all the sites where I am running 5.1.1.
    I would desactivate all plugins and check.

    Thread Starter br3t

    (@br3t)

    It’s the very first plugin I’ve activated at my new WP-site.
    Do you use any PHP 7 features in your plugin? A have PHP 5.5 installed, could it be the reason of my problem?

    Plugin Author Soft79

    (@josk79)

    Possibly. WP requires 5.6 according to readme.txt.

    Updating to 7.x is recommended. PHP5 is end of life and 7 has major performance benefits, especially with WP Multilang (regex and array access).

    Thread Starter br3t

    (@br3t)

    @josk79 , thank you, that was the problem, now it’s ok

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error 500 for WordPress 5.1.1’ is closed to new replies.