Support » Plugin: Lazy Load for Comments » error 500 – ever seen this?

  • Hi Joel, I’d love to use your plugin, and I see you have a lot more clever plugins!
    I get an error 500 though and being no programmer it’s hard to resolve that by googling.
    This is what Inspector shows:
    POST https://[website]/wp-admin/admin-ajax.php 500 ()
    send @ jquery.js:4
    ajax @ jquery.js:4
    (anonymous) @ llc_click.min.js:1
    dispatch @ jquery.js:3
    r.handle @ jquery.js:3

    Does this mean anything to you how to resolve the error?
    Your script seems to be “anonymous” to the browser, that’s all intended though, no?
    And there’s no number 2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter CoolDavidoff

    (@cooldavidoff)

    I have tested this for another two days, and while the plugin still doesn’t load comments I got it to take “some” action upon clicking the button to “load comments”:

    Now the rotating “tornado” symbol finally stops and our notes that are ABOVE the comments gets displayed. In inspector it now gives:

    jquery.js:4 XHR finished loading: POST “https://mygermanshepherd.org/wp-admin/admin-ajax.php”.
    send @ jquery.js:4
    ajax @ jquery.js:4
    (anonymous) @ llc_click.min.js:1
    dispatch @ jquery.js:3
    r.handle @ jquery.js:3

    which is the same as I posted earlier, except for: “jquery.js:4 XHR finished loading” 🙂

    So, *sth* finished loading, only lazy load for comments won’t show it? Anyone understands why?

    Plugin Author Joel James

    (@joelcj91)

    Hey @cooldavidoff,

    Sorry for the delay and thank you for the details. Can you share a screenshot too?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error 500 – ever seen this?’ is closed to new replies.