Support » Plugin: Really Simple SSL » Error 500 after update to 3.1.4

  • Resolved zitrusblau

    (@zitrusblau)


    Hey guys,

    we recently noticed issues on a WP 4.4.17/18 multisite install running on PHP 5.6 when switching from version 3.1.3 (all good) to 3.1.4 (and 3.1.5 as well):

    The site seemed to run as usual, except the whole network admin area was no longer available, throwing an 500 http status code and no additional errors to be found in the logs as well… The webhoster couldn’t really help, too.

    I must admit that this install is rather special since it also makes use of domain mapping (via WPMU DEV) among other things, but dunno if this is related.

    Reverting the most recent changes one after another, we found it to be caused by your plugin.
    Downgrading to 3.1.3 and everything’s ok again but I was wondering which kind of combination/factors lead to this error, since we couldn’t reproduce it locally yet. you might have an idea, though.

    cheers

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error 500 after update to 3.1.4’ is closed to new replies.