Support » Plugin: Leaky Paywall for WordPress » Error 500 After Leaky Paywall Activation

  • Hey there,

    After installing leaky paywall from your site and also through the plugin install page in wordpress, either time when I activate it, the site throws an error 500. It’s not giving me anything else to go off of. I have a fresh install of wordpress and it’s up to date. I’m not sure what else to check and wondered if anyone else had this issue?

    • This topic was modified 1 year, 1 month ago by  drewmantoo.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Jeremy Green

    (@endocreative)

    I just tried installing Leaky Paywall in a fresh install of WordPress and I didn’t receive any errors. What version of Leaky Paywall and WordPress does it say is installed?

    Oh weird. Leaky Paywall version is Version 4.8.0 and wordpress is 4.8

    Plugin Contributor Jeremy Green

    (@endocreative)

    Can you try a new install of WordPress and install Leaky Paywall from within the WordPress admin and let me know if you are still seeing the error?

    Absolutely. I will do it now. And thanks for the quick responses, I meant to mention that already.

    Unfortunately, it still didn’t work. Are there particular server requirements I need to look into?

    Plugin Contributor Jeremy Green

    (@endocreative)

    What are you using for hosting? What PHP version are you running?

    PHP is version 5.6.30 and the server is a local company, no one recognizable.

    I do know the server is Cent OS though

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error 500 After Leaky Paywall Activation’ is closed to new replies.