WordPress.org

Forums

WP Smush
error 500 (6 posts)

  1. odisey.nfo
    Member
    Posted 1 year ago #

    broke my site it took me a hour to fix it

  2. Did you open a support ticket?

    And what were the errors of the 500 error?

    Please post here:

    http://wordpress.org/support/plugin/wp-smushit

    We can then assist further. :)

  3. shawnmon
    Member
    Posted 1 year ago #

    Odisey,this will continue to happen to you.
    And, opening a support ticket will only drive you nuts because they won't get to you in a timely manner, and when they do, it's always "I don't see that on my end".

    There are so many bugs with wpmudev plugins, you are only wise if you run away now. That's the best advise you can receive.
    Here's a link to a review about that [link removed per the forum guideines]

    Feel free to post your own reviews there too about your experiences with wpmu-dev

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    @shawnmon - if you want to post your own review of a plugin on these forums, please feel free. But posting repeatedly the same "smear" posts will be deleted.

  5. Fleet Admin
    Member
    Posted 1 year ago #

    I am afraid my site just got destroyed after Bulk Mushing. Very unhappy!

  6. David
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @Fleet Admin,

    Very sorry if you had trouble with that. I realize it's been 2 months now but we'd love to assist in getting that sorted if you wouldn't mind creating a new post here:
    http://wordpress.org/support/plugin/wp-smushit

    Hoping to hear from you there! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.