Support » Plugin: External Login » Error 500

  • Resolved alin26

    (@alin26)


    Hello,

    When I want to test the database, the system returns the following error to me:
    Error: 500
    There was an error on the server.

    For DB i use MySQL. What is the solution to this problem?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author tbenyon

    (@tbenyon)

    Hey @alin26,

    This is a server error and is normally not related to the plugin itself.

    I would encourage you to run the test and then check the logs on your WordPress server and your database for relevant errors.

    If you can find a useful error, feel free to share it back here (making sure you redact any private information).

    Thanks,

    Tom 🙂

    Plugin Author tbenyon

    (@tbenyon)

    How are you getting on @alin26?

    Tom 🙂

    Plugin Author tbenyon

    (@tbenyon)

    Hey @alin26,

    I haven’t heard back so I’m going to assume this is resolved. If you have any more issues however please don’t hesitate to get back in contact 🙂

    Thanks,

    Tom 🙂

    ericpo

    (@ericpo)

    Hi!
    same problem for me !

    where do you have logs???

    • This reply was modified 1 month ago by ericpo.
    ericpo

    (@ericpo)

    o found…

    mismatch on database host 🙁

    • This reply was modified 1 month ago by ericpo.
    Plugin Author tbenyon

    (@tbenyon)

    Hey @ericpo,

    Well done for getting it working 🙂

    If everything is working for you I’d be grateful if you could write a review or even buy me a beer.

    Thanks,

    Tom 🙂

    hello,

    well, if the test is ok, I did not succeed in login with an account from the externa DB …

    I tried with my account that was existing on wordpress and external db.
    Even with option to priorize external db entries, I could not connect.
    It just returns incorrect password.

    Logs do not raise information (none I have seen) neither in ftp nor in error log.

    how to ts this?

    Plugin Author tbenyon

    (@tbenyon)

    The most likely issue here is your hashing algorithm is setup incorrectly.

    Can you double check what hashing solution the external database uses on passwords.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.