Title: Error 500
Last modified: March 21, 2019

---

# Error 500

 *  Resolved [moonspie](https://wordpress.org/support/users/moonspie/)
 * (@moonspie)
 * [7 years, 6 months ago](https://wordpress.org/support/topic/error-500-123/)
 * This morning I had updated a few plug-ins and deleted JetPack which I believe
   I had installed through the WordPress.com app by accident yesterday (not sure
   if I was the one installed it though). But after that the entire site went down
   with white page Error 500, and I cannot log in to wp-admin either. Using the 
   wordpress app I can still see some wordpress pages but nothing else worked. Try
   to set up JetPack again and the set up screen went no where after 5 minutes.
 * I need to know whether this is a Jetpack issue. And could this be fixed by deleting
   JetPack from FTP?
 * Thank!
    J.

Viewing 2 replies - 1 through 2 (of 2 total)

 *  Plugin Contributor [Karen Attfield](https://wordpress.org/support/users/wpkaren/)
 * (@wpkaren)
 * [7 years, 6 months ago](https://wordpress.org/support/topic/error-500-123/#post-11344148)
 * Hi there,
 * A 500 error error is a common error when using WordPress.
 * It is unlikely the Jetpack plugin itself is responsible in your case but if there
   was a server error while the plugin was deleting leaving only part of the plugin
   installed, that could cause a problem. Fully deleting the Jetpack plugin should
   help resolve this, if that is the case.
 * If you uninstall the Jetpack plugin via FTP and the site is live again with no
   problems, you can then try re-installing it. If the problem occurs again I would
   recommend enabling WordPress Debugging on your site to find out what is causing
   the error:
 * – [https://gist.github.com/jeherve/e6acfc973c07cb500836804e1044d12a](https://gist.github.com/jeherve/e6acfc973c07cb500836804e1044d12a)
 *  Thread Starter [moonspie](https://wordpress.org/support/users/moonspie/)
 * (@moonspie)
 * [7 years, 6 months ago](https://wordpress.org/support/topic/error-500-123/#post-11344914)
 * Karen thanks for the tip! I managed to figure out last night, one other plug 
   in had conflict with the version PHP I used. I had upgraded PHP from 5.4 to 7
   and removed the plugin causing trouble which fixed the problem. This seems a 
   common issue that happens to many plugins.
 * I can close this post now.
 * Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)

 The topic ‘Error 500’ is closed to new replies.

 * ![](https://ps.w.org/jetpack/assets/icon.svg?rev=2819237)
 * [Jetpack - WP Security, Backup, Speed, & Growth](https://wordpress.org/plugins/jetpack/)
 * [Frequently Asked Questions](https://wordpress.org/plugins/jetpack/#faq)
 * [Support Threads](https://wordpress.org/support/plugin/jetpack/)
 * [Active Topics](https://wordpress.org/support/plugin/jetpack/active/)
 * [Unresolved Topics](https://wordpress.org/support/plugin/jetpack/unresolved/)
 * [Reviews](https://wordpress.org/support/plugin/jetpack/reviews/)

## Tags

 * [error 500](https://wordpress.org/support/topic-tag/error-500/)

 * 2 replies
 * 2 participants
 * Last reply from: [moonspie](https://wordpress.org/support/users/moonspie/)
 * Last activity: [7 years, 6 months ago](https://wordpress.org/support/topic/error-500-123/#post-11344914)
 * Status: resolved