Support » Plugin: YITH WooCommerce Affiliates » ERROR 500

  • The plugin made me a error 500.

    Error:

    [28-Nov-2018 13:51:38 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home/kkduvltr/public_html/wp-content/plugins/yith-woocommerce-affiliates/includes/class.yith-wcaf-affiliate-handler.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/kkduvltr/public_html/wp-content/plugins/yith-woocommerce-affiliates/init.php on line 81

    I don’t understand.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    it seems that the plugin is corrupted in your site.
    Please download and install it again, the required file exists at the folder “/home/kkduvltr/public_html/wp-content/plugins/yith-woocommerce-affiliates/includes/”
    Let me know.

    I have same problem and I discovered that my hosting provider renamed that file to

    class.yith-wcaf-affiliate-handler.php_eval_post_infected

    Any false positive maybe?

    I do not think they will deactivate the protection for me 🙂

    Thanks for your amazing work!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘ERROR 500’ is closed to new replies.