Support » Plugin: Magic Google Maps » error

  • I can’t activate this plugin.
    It shows following error.

    Parse error: syntax error, unexpected end of file in C:\xampp\htdocs\wp-content\plugins\magic-google-maps\magic-Maps.php on line 313

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Fengler

    (@fengler)

    Hi

    I see that you work on local environment, plugin is working fine on live wordpress version. Could you give us more info about your environment configuration?

    Thanks for bring our attention to that problem.

    Thread Starter jayeshdp

    (@jayeshdp)

    Environment I am using is as follows,

    -PHP Version 5.5.11
    -System Windows NT *** 6.1 build 7601 (Windows 7 Ultimate Edition Service Pack 1) i586
    -Server API Apache 2.0 Handler
    -Loaded Configuration File C:\xampp\php\php.ini
    -Apache Version Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.5.11

    Hope this is sufficient. 🙂

    Thanks,
    Jayesh Patil

    Plugin Author Fengler

    (@fengler)

    Hi

    Thanks for replay.

    Could you see if updated version works for you.

    Regards
    Bart

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error’ is closed to new replies.