Support » Plugin: Broken Link Checker » Error 416 Requested Range not Safe

  • Resolved DPartridge

    (@dpartridge)


    Using newest version 1.11.13
    I am receiving “bad links” checks on links which are valid, showing a 416 error, and tech support has insured they can not replicate the 416 message on the server from which the links are on. Neither can I. Since websites using version 1.11.12 do not report the same issue, from links on the same website, this appears to be an issue with 1.11.13.

    Understand I own and control both the websites in which the link checker is run from, as well as the website on which the links are being falsely reported bad.

    Were changes made to the script from version 1.11.12 to 1.11.13 that could have caused these false errors?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @dpartridge

    Can I get the link that is responding with that particular error code?
    I don’t recall any changes on the current version that could have caused the error you explained.

    Can you also try and rollback to the 1.11.12 on the site that is recording this error to see if the issue still persists just so we can make sure the issue is with version 1.11.13?

    Best regards,
    Biplav

    Plugin Support Pawel – WPMU DEV Support

    (@wpmudev-support9)

    Hello @dpartridge

    I hope you are doing well!

    We haven’t heard back from you for a while now so we’ve marked this ticket as resolved. If you do have any followup questions or require further assistance feel free to reopen it and let us know here.

    Kind regards,
    Nastia

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error 416 Requested Range not Safe’ is closed to new replies.