WordPress.org

Support

Support » Plugins and Hacks » Error 412 in BLC

Error 412 in BLC

  • Hi,

    I use BLC for a while and it’s perfect, but since yesterday I have an error 412 on links for a site (dealabs.comif you want to test)

    I contact the webmaster and he say that the plugin use a inferior version of Internet Explorer 9 because the page on error 412 is the page who say “your IE is too old”.

    Can you do something ?

    Cordially,

    http://wordpress.org/extend/plugins/broken-link-checker/

  • The topic ‘Error 412 in BLC’ is closed to new replies.