Support » Plugin: Gust » Error 404 – Page not found

  • Hello

    I just downloaded and installed the plugin. When I now want to access the my page through mydomain.com/gust

    It takes me to the frontend with “404 – Page not found”. I already changed the url in the plugin settings. But with no changes.

    https://wordpress.org/plugins/gust/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same here, works in some cases and gives 404 on some sites!

    Plugin Author Arunas Liuiza

    (@ideag)

    Hi,

    Please try flushing permalinks (visit WP Admin > Settings > Permalinks). If problem persists, please give more details about what other plugins are being used.

    FYI… I was facing the same issue, and flushing the permalinks fixed it.

    Just went to WP Admin > Settings > Permalinks (as Liuiza suggested) and hit Save on that page. Done.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 404 – Page not found’ is closed to new replies.