Support » Localhost Installs » Error 404 – Not Found

  • Hi All
    I’m new to WordPress, and startet last week to use it. I’ve created a blog on localhost (by using Wamp), i’ve used the multisite function and followed step by step to set it up.
    But when i create a new site (by directory), and visit it i get error 404 – Not Found.

    I’ve researched all over the net to find a solution but nothing worked. It’s proberly just me who’s studpid but i could realy use some help. I’ve spent 3 days trying to figure it out and im goint nuts!

    Hope someone have a solution.

    Ps: Sorry for my bad English

Viewing 8 replies - 1 through 8 (of 8 total)
  • Do you have mod_rrewrite turned on?

    Hi Nowayman,
    We’ll need a little bit more data as this problem could be a number of things:

    1) First, let’s verify your server. Can you get to the phpmyadmin page via wamps’s menu? We need to know if the wamp itself is telling us 404, or something else.

    To Ipstenu:

    I think it’s turned on. In wamp under apache modules i have rewrite_module checkmarked.

    To Steveorevo:

    Yes i can get to the phpmyadmin page. I have my database created there. I don’t know if it’s wamp that makes the 404, but i can go to my main page with no problem, it’s only the new directorys i create that makes the 404.

    My main site is “localhost” wich work fine, and the new one is “localhost/videos” the one with the 404.

    nowayman – This is actually a very common problem with MultiSite.

    You can check if mod_rewrite’s working by turning on pretty permalinks on your main site. If they work, yes it’s on.

    Assuming they are on, you may need to tweak AllowOverrides in your httpd.conf file to ALL.

    Permalinks doesn’t work :/ I’ve tried to set allowoverrids to all in the httpd.conf.

    It looks like this:

    Options FollowSymLinks
    AllowOverride All
    Order deny,allow
    Allow from all

    Did i do it right?

    If permalinks aren’t working at all, then it’s mod_rewrite that is NOT working (though yes, you did allowoverride correctly).

    Any idea how to fix it?

    I’m not familiar with WAMP, alas, but I’d start with checking the docs for how to fix rewrite.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error 404 – Not Found’ is closed to new replies.