Support » Fixing WordPress » Error 404 – Not Found

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    You’ve somehow doubled up your domain url in your permalinks and set every post link to exactly the same broken url. Reset the permalinks back to the default settings and check the urls you entered in Admin/General/Settings.

    luisiher

    (@luisiher)

    Yes it worked.

    Thanks a lot esmi

    Take care

    Luisiher

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error 404 – Not Found’ is closed to new replies.