WordPress.org

Support

Support » Installation » [Resolved] Error 404 message after successful installation

[Resolved] Error 404 message after successful installation

  • BEXSTAR
    Member

    @bexstar

    Hello
    I have installed word press successfully but when I attempt to login with the provided link: http://www.mudshop.com.au/home/wp-admin
    I receive a
    Not Found
    The requested URL /home/wp-admin was not found on this server.
    Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny13 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g Server at http://www.mudshop.com.au Port 80

    I have looked through similar posts but nothing seems to be quite the same as what I have encountered. My hosting provider is crazydomains.com.au
    ANY HELP or suggestions would be greatly appreciated.
    I am new to this so laymen terms will be required!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    Contact your hosts. Looks like your domain is currently parked.

    BEXSTAR
    Member

    @bexstar

    Thanks Esmi – Will let you know how I go. 🙂

    BEXSTAR
    Member

    @bexstar

    Just contacted crazydoamins and it is indeed something that was not completed on their end so they have advised 2-4 hours and I should be good to go! I would like to say a big thank you to Esme for the quick response. If only I had started a thread days ago. now I have 1 day to finish a site. Coffee time! :p

    esmi
    Forum Moderator

    @esmi

    You’re welcome 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error 404 message after successful installation’ is closed to new replies.