Support » Plugin: WPtouch » Error 404

  • Resolved NWindsor


    Hi Guys-

    So I installed WooCommerce recently to see how it compared to WP E Commerce, and then one product page started acting strange and giving a 404 not found error on the mobile version of the site. The page is somehow loading a different path. The page should read “ but instead reads

    I have no caching plugins installed.

    I have deleted WPTouch and reinstalled it.

    I have deactivated WooCommerce.

    If I use the desktop site on my mobile phone, the site loads properly, which leads me to believe that it’s the WPTouch somehow loading the wrong path.

    How do I correct this?

    Go to “Buy Art Prints” then click “Metal Prints”

    Thank you for creating such a great plugin and for being so responsible about responding to us on the forums.

    Thank you-

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have also installed WP Super Cache and Hyper Cache.

    Then I used your directions on your website to clear the cache, and still your plugin directs to a page that doesn’t exist.

    Is there a way to clear all the data from WP Touch and reinstall it? I have already deleted the plugin from my dashboard, but when I re-download it, it seems to have some of the old data.

    Please let me know-

    Thank you~~

    Hi guys-

    I’ve been working on this for 5 days, but still I get an error 404.

    1.) I’ve disabled all plugins and it still persists

    2.) I’ve enabled jQuery 2.0

    3.) I have no cache plugins running.

    4.) The problem goes away when I disable WPTouch.

    Please help!!

    THANK YOU!!!


    I solved this problem, so in case anyone wants a work around, here it is.

    Download this plugin called “Redirection.” You can redirect your 404 Errors to pages that actually exist. It’s a great plugin.

    WPTouch is really a simple plugin and is easier to install and configure than at least three others that I tried. Thank you guys for your efforts.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error 404’ is closed to new replies.