Support » Plugin: WP OAuth Server » Error 404

  • Resolved yam2k

    (@yam2k)



    I am using WP OAuth Server v3.4.5 (Server) and OAuth 2.0 Single Sign On v1.3.2 (Client). The user is redirected to the WordPress Server site from the WordPress Client site, but once their data is entered, I get a 404 error when trying to redirect to the WordPress Client site with their data.

    The strange thing is that in another computer with exactly the same settings works perfect.

    Any help that may be happening?
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • yam2k

    (@yam2k)

    I am not sure that this is related to the problem, but when installing the plugin I see these errors:

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in C:\xampp\htdocs\Wordpress_Client\wp-includes\update.php on line 155

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in C:\xampp\htdocs\Wordpress_Client\wp-includes\update.php on line 347

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in C:\xampp\htdocs\Wordpress_Client\wp-includes\update.php on line 525

    And then when you activate it:
    The plugin generated 408 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    yam2k

    (@yam2k)

    I already solved my problem!

    Just in case someone have the same issue in future, the solution is to have in the server and the client the same configuration in the permalinks – common settings – must be checked the second option, Day and name.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.